Onde Encontrar Versões Antigas do Samba para Compilar?

Se por acaso estiver precisando compilar uma versão mais antiga do samba pode encontrar o pacote nesse link:

https://download.samba.org/pub/samba/

Se precisar de versões ainda mais antigas veja esse outro link:

https://download.samba.org/pub/samba/old-versions/

 

Lembrando que as dependências que a versão do samba necessita tem que ser também de acordo com a distro usada por você. Por exemplo, as dependências para samba 4.0 a serem instaladas no Centos 6 serão essas:

 

gcc libacl-devel libblkid-devel gnutls-devel readline-devel
python-devel gdb pkgconfig krb5-workstation zlib-devel setroubleshoot-server
setroubleshoot-plugins policycoreutils-python libsemanage-python
setools-libs-python setools-libs popt-devel libpcap-devel sqlite-devel
libidn-devel libxml2-devel libacl-devel libsepol-devel libattr-devel
keyutils-libs-devel cyrus-sasl-devel cups-devel perl wget ntpdate

 

Outra distro, ou até mesmo o mesmo CentOS só que com uma versão diferente poderá ter necessidade de outras dependências ou as mesmas mas com versões variadas.

 

Leitor voraz e um dos administradores do GNU/Linux Brasil no Whatsapp, facebook, youtube e nesse dito site: www.gnulinuxbrasil.com.br

One Comment to “Onde Encontrar Versões Antigas do Samba para Compilar?”

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *