Erro ao Tentar instalar Pacote Usando apt ou apt-get: “E: Release file for http://deb.debian.org/debian/dists/buster/InRelease is not valid yet (invalid for another 248d 13h 20min 17s). Updates for this repository will not be applied.”

Ao executar “apt install programa” ou “apt update” no Debian ocorre o seguinte erro:

E: Release file for http://deb.debian.org/debian/dists/buster/InRelease is not valid yet (invalid for another 248d 13h 20min 17s). Updates for this repository will not be applied.
E: Release file for http://deb.debian.org/debian/dists/buster-updates/InRelease is not valid yet (invalid for another 279d 16h 2min 2s). Updates for this repository will not be applied.
E: Release file for http://security.debian.org/debian-security/dists/buster/updates/InRelease is not valid yet (invalid for another 278d 20h 10min 6s). Updates for this repository will not be applied.

 

Esse erro geralmente acontece por conta da data e hora do sistema estarem erradas.

Ajuste a data e hora usando, por exemplo, o comando date e tente instalar ou atualizar novamente.

 

Deixe um comentário

O seu endereço de e-mail não será publicado.